Get Off My Lawn

Adventures of a Curmudgeon

NTS: Older Version of Rails

1
2
3
4
$ cd vendor
$ git clone git://github.com/rails/rails.git
$ cd rails
$ git checkout -b old v1.1.6

[Update] The reason I needed to do this is because I have 2.1 on the path but an app I’m reviewing was implemented with 1.1.6; I couldn’t even run rake stats until I did the above.

Cheers!